Update Telephone servers on AWS
Scheduled for 10 July 2023 at 17:00 – 17:48
Affects
Telephony
Under maintenance from 5:00 PM to 5:48 PM
Outbound calls
Under maintenance from 5:00 PM to 5:48 PM
Inbound calls
Under maintenance from 5:00 PM to 5:48 PM
Completed
10 July 2023 at 17:48Completed
10 July 2023 at 17:48Maintenance has completed successfully.
In progress
10 July 2023 at 17:00In progress
10 July 2023 at 17:00Er wordt nu onderhoud gepleegd
Planned
10 July 2023 at 17:00Planned
10 July 2023 at 17:00We are deploying new servers on AWS to optimize our services.
No downtime is foreseen and we will test everything thoroughly once deployed.
It could happen that ongoing calls get disconnected during this time though.
Kind regards,
TelSmart Team