TelSmart - Service Interruption Notice - Ongoing Incident Affecting On-Premise customers – Incident details

All systems operational

Service Interruption Notice - Ongoing Incident Affecting On-Premise customers

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Telephony

Partial outage from 6:26 AM to 11:06 AM

Outbound calls

Partial outage from 6:26 AM to 11:06 AM

Inbound calls

Partial outage from 6:26 AM to 11:06 AM

Updates
  • Resolved
    Resolved

    The issues have been resolved on all environments. Not all customers were impacted, but we understand the inconvenience it has brought. Since all issues have been resolved hotdesking accounts can log in and phones can be provisioned again. Thanks for you patience.

  • Investigating
    Investigating

    Customers on the on-premise call center are currently experiencing problems during calling. We are currently investigating this incident.