TelSmart - Incoming calls to voicemail – Incident details

All systems operational

Incoming calls to voicemail

Monitoring
Degraded performance
Started about 7 hours ago

Affected

Internet

Operational from 1:02 PM to 12:00 AM

Telephony

Degraded performance from 1:02 PM to 3:42 PM, Operational from 1:02 PM to 12:00 AM

Outbound calls

Operational from 1:02 PM to 12:00 AM

Busy Lamp Fields

Operational from 1:02 PM to 12:00 AM

Inbound calls

Degraded performance from 1:02 PM to 3:42 PM, Operational from 3:42 PM to 12:00 AM

Platform

Operational from 1:02 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The issue with calls to numbers with direct voicemail is fixed. We keep this open and will keep on monitoring everything.
    But all calls are operational at the moment.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.