TelSmart - Hotdesk login on fixed devices – Incident details

All systems operational

Hotdesk login on fixed devices

Resolved
Degraded performance
Started 1 day agoLasted 32 minutes

Affected

Internet

Operational from 6:20 AM to 6:52 AM

Telephony

Operational from 6:20 AM to 6:52 AM

Outbound calls

Operational from 6:20 AM to 6:52 AM

Busy Lamp Fields

Operational from 6:20 AM to 6:52 AM

Inbound calls

Operational from 6:20 AM to 6:52 AM

Platform

Degraded performance from 6:20 AM to 6:52 AM, Operational from 6:20 AM to 6:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified the issue with login on Yealink devices with hotdesk profile.