Gedeeltelijk verminderde prestaties ervaren

Problems with audio (one-way)

Begon op
11 oktober 2023 om 08:39
Status
Monitoring

Invloed

Operationeel
Getroffen
Telephony
Inbound calls
Outbound calls
  • Monitoring
    Update

    Dear Client, as from 14h we will switch on the busy lamp fields again. We don't expect issues for voice. The BLF itself could take some time to stabilize into correct projection. Our team is monitoring closely.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. Calling Audio (one-way) is restored. BLF (Busy Lamp Fields) functionality remains down for testing purposes. We will provide more feedback later.

  • Onderzoeken
    Onderzoeken

    We are currently investigating this incident.