TelSmart - Incoming / Outgoing Calls – Incident details

All systems operational

Incoming / Outgoing Calls

Resolved
Partial outage
Started 8 months agoLasted about 6 hours

Affected

Telephony

Partial outage from 9:16 AM to 3:26 PM

Outbound calls

Partial outage from 9:16 AM to 3:26 PM

Inbound calls

Partial outage from 9:16 AM to 3:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Capacity has been increased. Calls are restored over the full line and BLFs are working more efficiently.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Due to a peak in network traffic our service is temporarily disrupted. Extra servers are added to mitigate the load.
    We expect calls to go through shortly. BLF status might be impacted, we are monitoring closely.