TelSmart - Incoming Calls – Incident details
Report an issue
Get updates
Email
SMS
Report an issue
Get updates
Language
All systems operational
Incoming Calls
Resolved
Partial outage
Started about 1 month ago
Lasted 11 minutes
Affected
Telephony
Partial outage from 7:32 AM to 7:43 AM
Inbound calls
Partial outage from 7:32 AM to 7:43 AM
Updates
Resolved
30 March 2026 at 07:43
Resolved
30 March 2026 at 07:43
This incident has been resolved.
Investigating
30 March 2026 at 07:32
Investigating
30 March 2026 at 07:32
We are currently investigating this incident.