All systems operational

Reachability issues

Resolved
Operational
Started over 1 year ago Lasted less than a minute

Affected

Telephony
Inbound calls
Updates
  • Monitoring
    Monitoring

    De connectiviteit is hersteld en alle nummers zijn terug bereikbaar.

    --

    La connectivité est rétablie et tous les numéros sont à nouveau accessibles.

    --

    Connectivity is restored and all numbers are accessible again.

  • Identified
    Identified

    Een klein deel onze klanten is momenteel niet bereikbaar voor inkomende gesprekken door connectiviteitsproblemen tussen onze carrier partner en een deel van onze infrastructuur. Uitgaande gesprekken worden niet beïnvloed omdat dit redundant is ingericht. Ons team werkt samen met de carrier om dit met de hoogste prioriteit op te lossen.

    --

    Un petit nombre de nos clients ne sont actuellement pas joignables pour les appels entrants en raison de problèmes de connectivité entre notre partenaire opérateur et une partie de notre infrastructure. Les appels sortants ne sont pas affectés, car ils sont configurés de manière redondante. Notre équipe travaille avec l'opérateur pour résoudre ce problème avec la plus haute priorité.

    --

    A small set of our customers are currently not reachable for incoming calls due to connectivity problems between our carrier partner and part of our infrastructure. Outgoing calls are not impacted since this is set up redundantly. Our team is working with the carrier to resolve this with the highest priority.

  • Resolved
    Resolved

    The issue is resolved and all numbers should be reachable again.