All systems operational

Resolved
Phonecalls not possible on the entire infrastructure

Started
18 November 2022 at 08:12
Status
Resolved after about 5 hours

Impact

Major outage
Affected
Telephony
Inbound calls
Outbound calls
  • Resolved
    Resolved

    Issue seems to be resolved and all calls are finding their way again.

  • Monitoring
    Monitoring

    We have routed all our traffic over another trunk and calls seem to be working now.

  • Identified
    Identified

    There seems to be a major issue with our carrier making incoming and outgoing phonecalls impossible.

  • Investigating
    Investigating

    We are currently investigating this incident.