TelSmart - Outgoing calls not working for some customers – Détails de l'incident

Tous les systèmes sont opérationnels

Outgoing calls not working for some customers

Résolu
Panne partielle
Signalé le il y a plus d’un anA duré environ 6 heures

Concernés

Telephony

Panne partielle depuis 8:02 AM à 1:54 PM

Outbound calls

Panne partielle depuis 8:02 AM à 1:54 PM

Inbound calls

Panne partielle depuis 8:02 AM à 1:54 PM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

  • Surveillé
    Surveillé

    We implemented a fix and are currently monitoring the result.

  • Identifié
    Identifié

    We are continuing to work on a fix for this incident.