TelSmart - Text to Speech in MyTelSmart – Détails de l'incident

Tous les systèmes sont opérationnels

Text to Speech in MyTelSmart

Résolu
Performances dégradées
Signalé le il y a 1 jourA duré 1 jour

Concernés

Internet

Opérationnel depuis 10:10 AM à 12:17 PM

Telephony

Opérationnel depuis 10:10 AM à 12:17 PM

Appels sortants

Opérationnel depuis 10:10 AM à 12:17 PM

Champs de lampes occupés

Opérationnel depuis 10:10 AM à 12:17 PM

Inbound calls

Opérationnel depuis 10:10 AM à 12:17 PM

Platform

Performances dégradées depuis 10:10 AM à 7:12 PM, Opérationnel depuis 10:10 AM à 7:12 PM, Performances dégradées depuis 7:12 PM à 12:17 PM, Opérationnel depuis 7:12 PM à 12:17 PM

Mises à jour
  • Résolu
    Résolu

    We are pleased to inform you that the issue affecting the text-to-speech feature in the MyTelSmart callflow builder—specifically with the female voice “Dena” for longer texts has now been resolved.

    You may now safely resume using the “Dena” voice without experiencing interruptions or degraded performance.

    Thank you for your patience and understanding while we worked on the fix.

    Best regards,
    The MyTelSmart Team

  • Identifié
    Identifié

  • Détecté
    Détecté

    We would like to inform you that we are currently experiencing an issue with the text-to-speech feature in the MyTelSmart callflow builder, specifically when using the female voice “Dena” for longer texts.

    To ensure optimal performance and avoid interruptions, we recommend using the male voice “Arnaud” as a temporary alternative until the issue is resolved.

    We apologize for the inconvenience and appreciate your understanding. Our team is actively working on a fix.

    Best regards,
    The MyTelSmart Team