TelSmart - Flexy Desktop - unable to login – Détails de l'incident

Tous les systèmes sont opérationnels

Flexy Desktop - unable to login

Résolu
Opérationnel
Signalé le il y a environ 2 moisA duré 26 jours

Concernés

Internet

Opérationnel depuis 8:32 AM à 1:47 PM

Telephony

Opérationnel depuis 8:32 AM à 1:47 PM

Appels sortants

Opérationnel depuis 8:32 AM à 1:47 PM

Champs de lampes occupés

Opérationnel depuis 8:32 AM à 1:47 PM

Inbound calls

Opérationnel depuis 8:32 AM à 1:47 PM

Platform

Opérationnel depuis 8:32 AM à 1:47 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    The issue with the automatic update of Flexy Desktop has been resolved. The update will install automatically. If you'd like to update sooner, search for Flexy Desktop in the Windows Store and click the update button. We apologize for the inconvenience.