TelSmart - Internet connectivity issues in wider 03 zone – Incidentdetails
Alle systemen operationeel
Internet connectivity issues in wider 03 zone
Opgelost
Operationeel
Begon op bijna 4 jaar geleden19 oktober 2022Duurde ongeveer 1 uur19 oktober 202205:5207:20UTC
Getroffen
Internet
Operationeel van 5:52 AM naar 7:20 AM
Updates
Opgelost
UTC
Opgelost
UTC
The issue is resolved and connectivity should be restored.
Onderzoeken
UTC
Onderzoeken
UTC
Due to connectivity issues at our internet supplier, there are internet issues in service area 03 (03, 011, 012, 013, 014, 015, 016, 089). The network operations team is investigating.
We apologize for the inconveniences.