TelSmart - 4G/5G Connectivity – Incidentdetails

Alle systemen operationeel

4G/5G Connectivity

Opgelost
Verminderde prestaties
Begon op 7 dagen geledenDuurde ongeveer 3 uur

Getroffen

Internet

Operationeel van 11:45 AM naar 2:17 PM

Telephony

Operationeel van 11:45 AM naar 2:17 PM

Uitgaande gesprekken

Operationeel van 11:45 AM naar 2:17 PM

Drukke lampenvelden

Operationeel van 11:45 AM naar 2:17 PM

Inbound calls

Operationeel van 11:45 AM naar 2:17 PM

Platform

Operationeel van 11:45 AM naar 2:17 PM

Updates
  • Opgelost
    UTC
    Opgelost

    his incident has been resolved. If the issue persists, please reboot your phone and let us know if it continues.

  • Geïdentificeerd
    UTC
    Geïdentificeerd
    We are continuing to work on a fix for this incident.
  • Onderzoeken
    UTC
    Onderzoeken

    We are receiving reports of disrupted 4G/5G connectivity. Not all customers are affected; impact currently appears limited to a subset of our connections. Our team is actively investigating the cause.