TelSmart - telephony partially no service – Incident details

All systems operational

telephony partially no service

Resolved
Operational
Started 25 days agoLasted about 3 hours

Affected

Internet

Operational from 7:00 AM to 9:49 AM

Telephony

Operational from 7:00 AM to 8:41 AM, Partial outage from 8:41 AM to 9:49 AM

Outbound calls

Operational from 7:00 AM to 8:41 AM, Partial outage from 8:41 AM to 9:49 AM

Inbound calls

Operational from 7:00 AM to 8:41 AM, Partial outage from 8:41 AM to 9:49 AM

Platform

Operational from 7:00 AM to 9:49 AM

MyTelSmart

Operational from 7:00 AM to 9:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.