TelSmart - Outgoing calls – Incident details

Busy Lamp Fields under maintenance

Outgoing calls

Resolved
Degraded performance
Started 8 days agoLasted 25 minutes

Affected

Internet

Operational from 10:24 AM to 10:48 AM

Telephony

Degraded performance from 10:24 AM to 10:48 AM, Operational from 10:24 AM to 10:48 AM

Outbound calls

Degraded performance from 10:24 AM to 10:48 AM

Inbound calls

Operational from 10:24 AM to 10:48 AM

Platform

Operational from 10:24 AM to 10:48 AM

MyTelSmart

Operational from 10:24 AM to 10:48 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Outgoing calls are fully functional, next hours the BLF status will be back to normal

  • Identified
    Identified
    We are continuing to work on a fix for this incident.