All systems operational

Connectivity issues

Resolved
Operational
Started about 1 year ago Lasted 4 minutes

Affected

Internet
Updates
  • Identified
    Identified

    We received confirmation that Proximus is experiencing an outage in the 03 zone and that they are working on a solution.

  • Resolved
    Resolved

    We received confirmation that Proximus is experiencing an outage in the 03 zone and that they are working on a solution.

  • Investigating
    Investigating

    Our internet connectivity supplier is experiencing issues which can impact your TelSmart Internet connection too.

    If you are using one of our apps, you can continue to use this over 4G or alternative connections. If you need us to forward your number to a mobile phone, please send an e-mail to support@telsmart.eu as waiting time on the phone is longer than normal.

    We are monitoring the situation and will provide an update as soon as possible.