All systems operational

Audio calls are interrupted / not possible to make

Resolved
Operational
Started 9 months ago Lasted about 3 hours

Affected

Telephony
Outbound calls
Inbound calls
Updates
  • Resolved
    Resolved

    This incident has been resolved. Fix is deployed and monitored. Non-blocking side issues are being handled. If any more issues should still affect your business contact us through mail at support@telsmart.eu.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. There is a - non blocking - issue with prefix not being show on incoming call. It shows 'none' but after picking up it then shows the right prefix. Our services are aware and working on this. We continu to monitor the implemented fix for audio issues.

  • Identified
    Identified

    We have identified the issue and have implemented a fix. Calls should be back to normal.

  • Investigating
    Investigating

    We are currently investigating this incident. We will provide an update as soon as possible.